ComptaBase est-il compatible avec macOS 12 Monterey ?

Oui, nous avons testé ComptaBase 2.3.9 sous  macOS 12.0.1 et n’avons rencontré aucune erreur particulière.

Cependant, n’oubliez pas d’autoriser votre système à utiliser les applications téléchargées à partir des sites de développeurs identifiés.

Vous devrez peut-être cocher cette option dans le panneau « Sécurité et confidentialité » à l’onglet « Général » de vos préférences système .

Si vous avez téléchargé ComptaBase en version 2.3.9 ou plus récente et que vous rencontrez tout de même des problèmes lors de l’installation ou de l’utilisation, nous vous prions de bien vouloir nous contacter.

Nous vous remercions pour votre collaboration !

— ComptaBase Sàrl